planck.krystal.uk - CPU issues
Resolved·Partial outage

The issue has now been resolved and services are running as expected.

Thank you for your patience while we resolved this.

Mon, Oct 13, 2025, 10:28 AM
(1 week ago)
·
Affected components
Updates

Resolved

The issue has now been resolved and services are running as expected.

Thank you for your patience while we resolved this.

Mon, Oct 13, 2025, 10:28 AM

Monitoring

We're currently seeing some CPU faults for the server planck.krystal.uk. This is about to be rebooted which will cause service interruptions for a few minutes.

We apologise for any issues this will cause.

Mon, Oct 13, 2025, 10:27 AM