Resolved
The issue has now been resolved and Single Sign-On is operating as expected.
Thank you for your patience while we resolved this.
Monitoring
We’ve identified the cause of the issue affecting Managed WordPress Single Sign-On.
Login via the Krystal Client Area is now working as expected, and we’re continuing to monitor the service to ensure stability.
Investigating
We’re aware of an issue affecting Managed WordPress Single Sign-On from the Krystal Client Area.
This is limited to the login process only and does not affect website or service availability. Our team is investigating and will provide updates as soon as more information is available.