Resolved
The implemented fix is now confirmed to have resolved the issue and services are operating as expected.
Monitoring
A fix has now been applied for domain lookups in the client area. This should resolve the issues experienced, however, we are continuing to monitor for any further impact.
Identified
We believe we have identified a cause of the issue and are actively working on a fix. We will provide a further update as soon as possible.
Investigating
We're aware of a current issue with .uk and .co.uk domain registration, where when searching for a Nominet domain in the client area to register, all return an "Unavailable" Domain taken.
This is being investigated and we will provide an update as soon as further information is available.