Krystal

HomepageSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issues accessing the Sirportly web UI
Resolved·Full outage

No further issues have been detected in monitoring, we're happy to close this incident.

Wed, Feb 4, 2026, 12:32 PM
(3 months ago)
·
Affected components
Feb 4, 2026, 11:33 AM
11:42 AM
Updates

Resolved

No further issues have been detected in monitoring, we're happy to close this incident.

Wed, Feb 4, 2026, 12:32 PM

Monitoring

A fix has been implemented for the issue here, and we're happy that service is now restored. We will continue to monitor.

Wed, Feb 4, 2026, 11:42 AM(50 minutes earlier)

Investigating

We're investigating an issue affecting access to the Sirportly web UI, and will provide further updates shortly.

Wed, Feb 4, 2026, 11:33 AM