Resolved
The result of this was due to a disk issue on the compute node which caused this to crash.
We're happy this has now been resolved and the servers are running fine on the other nodes.
Monitoring
Servers are now back up and running on a new node. We're continuing to monitor.
Identified
We're currently failing over the servers onto other nodes to bring these back up.
Investigating
We're currently seeing an issue with one of our Hypervisors which is affecting several servers.
We're investigating this and will provide updates as this is progressed.