Resolved
CageFS failed to initialize because the server booted into an incorrect kernel version. The issue has been resolved by booting into the correct kernel, and all services and hosted sites are now fully operational.
Investigating
We are currently experiencing intermittent 503/508 errors affecting some websites. Our team is actively investigating the issue and working to restore full service as quickly as possible.
We will provide further updates as more information becomes available.