Resolved
The server seems stable since this was initially resolved. We're happy to mark this incident as closed now. Thank you for your patience.
Monitoring
The server is now back up and services are running. We're still monitoring this for further issues.
Investigating
We're currently investigating an issue with our reseller server c97.lon.cloudhosting.net / 185.199.220.97.
The server is currently offline and this is being working on by both the Katapult and System admin team. When we have any further news, we'll provide further updates.