Resolved
This was linked to CPU throttling on the HV which has now been addressed.
Monitoring
The server is reachable and back online, we are monitoring and continuing to investigate root cause.
Investigating
We are investigating an outage on lampkin-lon.krystal.uk.