Resolved
No further issues have been detected in our monitoring and we're happy that this is now fully resolved.
Monitoring
Access is now restored to both services and the team are investigating the root cause. we will continue to monitor the situation throughout the day.
Investigating
We're aware of an issue affecting access to Codebase and Sirportly accounts. This is being investigated and we'll provide further updates shortly.