Resolved
The issue was mitigated and resolved.
Identified
We have identified an issue causing intermittent performance issues and short periods of connectivity issues with the servers listed below. We have currently identified the root cause and are working to mitigate it:
alderaan.krystal.uk
bespin.krystal.uk
corellia.krystal.uk
fermi.krystal.co.uk
newton.krystal.uk
rutherford.krystal.uk
arthur.krystal.uk
bedivere.krystal.uk
namib.krystal.uk
pinnacles.krystal.uk
sonoran.krystal.uk
tabernas.krystal.uk
arsenic.cloudhosting.uk
bromine.cloudhosting.uk
gallium.cloudhosting.uk
germanium.cloudhosting.uk
helio.uksrv.co.uk
medon.uksrv.co.uk
rosina.uksrv.co.uk
selenium.cloudhosting.uk
thyra.uksrv.co.uk
zelia.uksrv.co.uk
zinc.cloudhosting.uk