Following an investigation, it appears payments made via PayPal are now hitting our platform and invoices are getting marked as paid as expected, but were delayed for a few hours due to an issue with PayPal itself.
During this time, there may still be a slight delay with invoices being marked as paid as the systems catch up, but for now we're monitoring.
Monitoring
Following an investigation, it appears payments made via PayPal are now hitting our platform and invoices are getting marked as paid as expected, but were delayed for a few hours due to an issue with PayPal itself.
During this time, there may still be a slight delay with invoices being marked as paid as the systems catch up, but for now we're monitoring.
Investigating
We apologise for any inconvenience caused. Our team is continuing to work on a resolution.
Investigating
We are currently aware that PayPal payments are not being accepted, payments are being made, and the invoice remains showing as unpaid. Our team is currently aware and are investigating the issue.