We apologise for the delay in the extended maintenance for silver.cloudhosting.uk. The server is back up and finishing off final configurations which we expect to be complete by 08:30 GMT. Until this time website availability may be intermittent.
In progress
We apologise for the delay in the extended maintenance for silver.cloudhosting.uk. The server is back up and finishing off final configurations which we expect to be complete by 08:30 GMT. Until this time website availability may be intermittent.
Complete
Maintenance has completed
In progress
Maintenance window for silver.cloudhosting.uk EXTENDED until 08:00 GMT.
Maintenance window for coruscant.krystal.uk CLOSED (Upgrade Complete)
In progress
Maintenance window for silver.cloudhosting.uk EXTENDED until 07:30GMT.
Maintenance window for coruscant.krystal.uk CLOSED (Upgrade Complete)
In progress
Maintenance has started
Scheduled
What’s changing
We will be upgrading this server as follows:
Operating System: CloudLinux 7 → CloudLinux 8
CloudLinux 7 is approaching End of Life and will no longer receive security updates. CloudLinux 8 provides improved security, stability, and long-term support.
Database: MariaDB 10.3 → MariaDB 10.6
This upgrade is required to support CloudLinux 8. A further upgrade to MariaDB 10.11 is planned later this year and will be communicated separately.
During the maintenance window, your website(s) will be intermittently unavailable.
Please note this is a major platform upgrade, rather than routine maintenance.
It is required periodically as core system components reach end of life and must be upgraded to remain secure and supported (typically every few years).
Because of the scope of this change, an extended maintenance window is necessary to complete the upgrade safely and ensure data integrity.
Action required
To avoid any unexpected issues, please ensure the following before the maintenance window:
Confirm that your website and applications are compatible with MariaDB 10.6
Review your code, plugins, and integrations for compatibility
Share this information with your web developer or technical support team
If your website is transactional (for example, e-commerce, membership, or customer portals), you may wish to place the site into maintenance mode prior to the upgrade. This helps prevent transactions or data changes during the upgrade, which could otherwise result in data becoming out of sync. Please consult your web developer for the most appropriate way to do this for your website.
We strongly recommend reviewing the official MariaDB documentation
Benefits of this upgrade
Enhanced security and compliance with supported software versions
Improved performance and server stability
Future-proofed hosting environment
Continued access to the latest supported cPanel features
If you have any questions or concerns, please don’t hesitate to contact our support team.
Thank you for your cooperation and continued trust in our services.