Resolved
Our upstream provider has issued a fix and our live chat support is now available again.
We appreciate your patience and apologise for any inconvenience caused.
Identified
We are currently aware of issues when accessing live chat. Our upstream provider is investigating and we should have a further update as soon as possible.
In the meantime, you may raise a support ticket as normal by clicking here.