Monitoring
The issue with cPanel's licensing service is now resolved. You should now be able to log in to WHM and cPanel and any mail issues should also be resolved.
Investigating
We are aware of an issue with cPanel's licensing service that is currently affecting multiple servers. We are awaiting an update from cPanel and hope they will have it resolved shortly. This will not affect websites loading but might cause some some logins to WHM or cPanel to be unavailable.