Monitoring
We've mitigating the attack and services are now more stable. We're still monitoring this though for any further issues or spikes.
Identified
We're investigating an ongoing attack against the Premium server lobster-lon.krystal.uk
While this server is up, the high load on this may cause some instability or performance issues.